Boards website down already...


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
12 years 10 months ago - 12 years 10 months ago #1397 by hamptonw
And I'm BORED at work! Bad timing! Not a great start to the new look website huh?

I think I actually prefer the look of this forum actually. Better emoticons anyway! :lol:
Attachments:
Last edit: 12 years 10 months ago by .

Please Log in to join the conversation.

More
12 years 10 months ago #1398 by gmac
Hopefully when it comes back, all our prayers will have been answered. But I doubt it. :(

Please Log in to join the conversation.

More
12 years 10 months ago #1399 by hamptonw
I was wondering if they might be making a few changes, but I suspect it's just crashed!

Please Log in to join the conversation.

More
12 years 10 months ago #1400 by gmac
Nope, nothing changed. Still got blue lines and big buttons, still no proper time of post, still get logged out etc

Please Log in to join the conversation.

More
12 years 10 months ago - 12 years 10 months ago #1403 by graemef
Can't believe I haven't been around here to abuse this place before..

I must have thought about it, I seem to have a user name and password already..
Last edit: 12 years 10 months ago by graemef.

Please Log in to join the conversation.

More
12 years 10 months ago #1404 by hamptonw
You'll have to make up for lost time Grumpf!

Please Log in to join the conversation.

Time to create page: 0.545 seconds