Escaping the madness


Rendering Error in layout Widget/Social: Call to a member function exists() on null. Please enable debug mode for more information.
More
12 years 2 months ago #1918 by basher
Replied by basher on topic Re: Escaping the madness
Hi, I'm in here too.
I tried to post a weather report this morning on the Boards Forum and it dumped me off.
At first I was just pissed off at losing a long weather summary I'd researched.
Then it said I was banned.
Then it said I was a guest and couldn't post.
Then I tried to log on and couldn't, plus it told me my email address wasn't on their database.
Then I realised others were posting but all ending up in one thread.

Maybe it's the end.

(What was the picture for my avatar? I didn't see any change.)

Please Log in to join the conversation.

More
12 years 2 months ago - 12 years 2 months ago #1919 by Southern Surf
Basher has probably been made into the Super-God-Moderator on the site... or he's given up like the rest of us... Welcome to the other side Basher.

Right, where were we? Shall we carry on, minus SpartanBoy?

Hey, it's really nice in here... I feel like I know everyone already!!! :-)
Last edit: 12 years 2 months ago by Southern Surf.

Please Log in to join the conversation.

More
12 years 2 months ago #1920 by basher
Replied by basher on topic Re: Escaping the madness
Ahem. Why do I get blamed for everything? LOL.

Please Log in to join the conversation.

More
12 years 2 months ago #1921 by Southern Surf

basher wrote: Ahem. Why do I get blamed for everything? LOL.

Because you only have 2 posts and there's no wind... who else do we blame? Lucky Phill?

Hey, it's really nice in here... I feel like I know everyone already!!! :-)
The following user(s) said Thank You: basher

Please Log in to join the conversation.

More
12 years 2 months ago #1922 by basher
Replied by basher on topic Re: Escaping the madness
If I try and go on the Boards Forum now, I get this:

Forbidden

You don't have permission to access /forums/ on this server.

Apache/2.2.14 (Ubuntu) Server at boards.mpora.com Port 80



Ah well.
Might get some work done today.

Please Log in to join the conversation.

More
12 years 2 months ago - 12 years 2 months ago #1923 by Southern Surf
I tried going on there, I just get a message that the page I'm looking for doesn't exist.

Not the end of the world, though I agree with Basher, probably time to get some work done.

EDIT: Latest message is:

Sorry, the board is unavailable at the moment while we perform server maintenance.

We will be back soon...

Hey, it's really nice in here... I feel like I know everyone already!!! :-)
Last edit: 12 years 2 months ago by Southern Surf.

Please Log in to join the conversation.

Time to create page: 0.215 seconds